Jump to content

Custom Search




Photo

Remote Start settings


  • Please log in to reply
6 replies to this topic

#1 OFFLINE   kjjohns91

kjjohns91

    New Traverse Member

  • Traverse Member
  • Pip
  • 1 posts

Posted 25 November 2010 - 09:37 PM

I have a 2009 Traverse LT AWD with factory auto-start. I'm wondering if there is a way to change any settings on this so that when I start my Traverse via auto-start my defrost is on with fan blowing on high and temp set to 90 degrees with my rear defrost also on. I read in the manual that if will start with whatever was running when the vehicle was shut off. So far I can't get any of it to work. The vehicle will start, but nothing is running except the engine. When I get in, insert the key and turn it, then everything kicks in and turns on. To me, this defeats the purpose of auto start. If I have to go outside and turn the key to get the defrost and rear defrost to work then I might as well be going outside to start the vehicle. Is there a way to change any of this?

Thanks,
Kevin






Loose this advertisement by becoming a member. Click here to create a free acccount.

#2 OFFLINE   BigBlueTraverse

BigBlueTraverse

    New Traverse Member

  • Traverse Member
  • Pip
  • 324 posts

Posted 26 November 2010 - 02:38 PM

If you have Climate control it should come on. I have and LS without climate control so I have to remember to turn it all on but it will run when it remote starts.
My rear window defrost comes on all by it self. All these features turn back off when you turn the key one.

The doors will be locked and the
climate control system will operate
automatically if the vehicle has the
automatic system, or at the same
setting as when the vehicle was last
turned off.
If the vehicle has an automatic
climate control system and heated
seats, the heated seats turn on
during colder outside temperatures
and shut off when the key is turned
to ON/RUN. See Heated Front
Seats on page 3‑9 or Heated and
Ventilated Front Seats on
page 3‑10 for more information.
The rear window defogger and
heated mirrors, if the vehicle has
them, turn on during colder outside
temperatures and turn off when the
key is turned to ON/RUN.

#3 OFFLINE   rbarrios

rbarrios

    Traverse Member

  • Traverse Member
  • PipPip
  • 518 posts

Posted 30 November 2010 - 01:21 PM

I have a 2010 LT.

If I know its going to be cold the next day- I will set the blower to HOT etc.
When I remote start- it begins to blow and heat up the cabin. (dependent on engine coolant temp).
And- the side mirrors are defrosting.

#4 OFFLINE   .OptimusPrime.

.OptimusPrime.

    New Traverse Member

  • Traverse Member
  • Pip
  • 2 posts

Posted 30 November 2010 - 04:16 PM

If you have Climate control it should come on. I have and LS


I'm assuming this is aftermarket starter? If so, could you please tell me the make and model? I have a 2011 LS and have been deterred in getting remote start due to the multiple issues that seem to arise with the aftermarket remote starters and most people have advised against a non factory part.

Have you had any issues so far? How long have you had the starter??

Thanks in advance.

#5 OFFLINE   1LT-becky

1LT-becky

    New Traverse Member

  • Traverse Member
  • Pip
  • 37 posts
  • Gender:Female
  • Location:S.F. bay aera
  • Current Vehicle:2012 travers

Posted 03 June 2012 - 04:40 PM

kjjohns91 i know this is old but i was wandering if you ever got your ac/heater to work with out the key in and on?
i to have nothing when i remote start till i put in my key in and in the on Poisson. i have tried every thing even the dealer is at a loss.

#6 OFFLINE   Hey-Moe

Hey-Moe

    New Traverse Member

  • Traverse Member
  • Pip
  • 82 posts

Posted 24 June 2012 - 05:15 AM

Just reprogrammed my keyless remotes. Engine on...click thru the DIC until you see "reprogram remote"...push the "checkmark" on the DIC...then hold down the "open and close" buttons on the remote...hold for about 10 seconds until you hear 2 beeps. Then do the same for your second remote...you're done.

Too easy.

#7 OFFLINE   Chevrolet Customer Service

Chevrolet Customer Service

    New Traverse Member

  • Traverse Member
  • Pip
  • 48 posts
  • Gender:Female
  • Location:Michigan
  • Current Vehicle:Traverse!!

Posted 26 June 2012 - 08:52 AM

Just reprogrammed my keyless remotes. Engine on...click thru the DIC until you see "reprogram remote"...push the "checkmark" on the DIC...then hold down the "open and close" buttons on the remote...hold for about 10 seconds until you hear 2 beeps. Then do the same for your second remote...you're done.

Too easy.

Thank you for sharing your experience with programming the key fobs.

I hope you are having a wonderful week so far.

Michelle, Chevrolet Customer Service

For information on the GM Privacy Statement, please visit http://www.gm.com/pr...-statement.html





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·