Jump to content

Custom Search




Photo

Remote Start


  • Please log in to reply
7 replies to this topic

#1 OFFLINE   CRE

CRE

    New Traverse Member

  • Traverse Member
  • Pip
  • 10 posts

Posted 14 June 2010 - 03:56 PM

Has anyone had an after market remote start system installed? I called my dealer and asked if they could install one, and was told they didn't recommend it because it might conflict with the factory computer system. I called a local audio shop and they said they could do it but I would have to pay for by pass modules in addition to the remote system. Total cost $379.00 + Tx. Also checked Best Buy for systems but there was some negative feed back on their ability to do it right.
CRE
2010 LT AWD purchased 6/04/10 milage to date under 1500






Loose this advertisement by becoming a member. Click here to create a free acccount.

#2 OFFLINE   BigBlueTraverse

BigBlueTraverse

    New Traverse Member

  • Traverse Member
  • Pip
  • 324 posts

Posted 15 June 2010 - 08:34 AM

Don't let the Best Buy hacks near your car.

The install done right cost more you have to bypass the security system.

#3 OFFLINE   rbarrios

rbarrios

    Traverse Member

  • Traverse Member
  • PipPip
  • 518 posts

Posted 15 June 2010 - 11:57 AM

Don't let the Best Buy hacks near your car.

The install done right cost more you have to bypass the security system.



true- many aftermarket units- can cause havoc with the cars computer.
They may work ok for a while-- but we see too many post of the alarms eventually acting up- and not allowing the car to start- or causing electrical gremlins.

You dont say what yr and trim you have...
But If you have the right trim---- you can have the GM add on module installed.
witch may require a hood sensor- and the remote start module- and some programming.

If I were having it installed... Id go with the GM unit.

I know some have had no issues with aftermarket--- but just read too many problems about those...

#4 OFFLINE   CRE

CRE

    New Traverse Member

  • Traverse Member
  • Pip
  • 10 posts

Posted 15 June 2010 - 04:52 PM

true- many aftermarket units- can cause havoc with the cars computer.
They may work ok for a while-- but we see too many post of the alarms eventually acting up- and not allowing the car to start- or causing electrical gremlins.

You dont say what yr and trim you have...
But If you have the right trim---- you can have the GM add on module installed.
witch may require a hood sensor- and the remote start module- and some programming.

If I were having it installed... Id go with the GM unit.

I know some have had no issues with aftermarket--- but just read too many problems about those...

That was the reason I went to the dealer I wanted a factory compatible unit but they flat out said NO .

I have a 2010 LT AWD
2010 LT AWD purchased 6/04/10 milage to date under 1500

#5 OFFLINE   CRE

CRE

    New Traverse Member

  • Traverse Member
  • Pip
  • 10 posts

Posted 15 June 2010 - 04:53 PM

true- many aftermarket units- can cause havoc with the cars computer.
They may work ok for a while-- but we see too many post of the alarms eventually acting up- and not allowing the car to start- or causing electrical gremlins.

You dont say what yr and trim you have...
But If you have the right trim---- you can have the GM add on module installed.
witch may require a hood sensor- and the remote start module- and some programming.

If I were having it installed... Id go with the GM unit.

I know some have had no issues with aftermarket--- but just read too many problems about those...

That was the reason I went to the dealer I wanted a factory compatible unit but they flat out said NO .

I have a 2010 LT AWD
2010 LT AWD purchased 6/04/10 milage to date under 1500

#6 OFFLINE   rbarrios

rbarrios

    Traverse Member

  • Traverse Member
  • PipPip
  • 518 posts

Posted 16 June 2010 - 12:18 PM

That was the reason I went to the dealer I wanted a factory compatible unit but they flat out said NO .

I have a 2010 LT AWD


I KNOW Ive read on other sites- that some owners with LT's and LS's have had the dealer install GM remote Start.
(though its a little different because it comes with a bigger remote).


I sent you a private message.

#7 OFFLINE   .OptimusPrime.

.OptimusPrime.

    New Traverse Member

  • Traverse Member
  • Pip
  • 2 posts

Posted 30 November 2010 - 04:21 PM

I KNOW Ive read on other sites- that some owners with LT's and LS's have had the dealer install GM remote Start.
(though its a little different because it comes with a bigger remote).


I sent you a private message.



Any chance you could share where you have read that? Is that coming from the factory or as an after thought?

#8 OFFLINE   rbarrios

rbarrios

    Traverse Member

  • Traverse Member
  • PipPip
  • 518 posts

Posted 02 December 2010 - 05:32 PM

Any chance you could share where you have read that? Is that coming from the factory or as an after thought?


sent you a private message.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·