Jump to content

Custom Search




Photo

blue tooth phone sound quality


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   beflat10r

beflat10r

    New Traverse Member

  • Traverse Member
  • Pip
  • 1 posts
  • Gender:Male
  • Location:philadelphia suburbs
  • Current Vehicle:2014Chevrolet Traverse

Posted 30 September 2014 - 01:28 AM

On my 2014 Traverse I had to replace the whole radio unit because it wouldn't eject a CD. It was done under warranty of course. Since the new one's been installed, everyone I call via the bluetooth has a very difficult time hearing me.

I should go back to the dealer again I guess? It's an important feature for me. It's too bad it couldn't be fixed on one try though. Tedious to drop it off. Pick it up and all that.

Any other people have this problem?

 








Loose this advertisement by becoming a member. Click here to create a free acccount.

#2 OFFLINE   Chevrolet Customer Service

Chevrolet Customer Service

    New Traverse Member

  • Traverse Member
  • Pip
  • 48 posts
  • Gender:Female
  • Location:Michigan
  • Current Vehicle:Traverse!!

Posted 30 September 2014 - 03:31 PM

Hi beflat10r,

 

We definitely understand how returning to the dealership for repairs can be a bit inconvenient. If you'd like to send us your VIN we can look further into this on our end as well. Please private message us if interested.

Amber N.

Chevrolet Customer Care


For information on the GM Privacy Statement, please visit http://www.gm.com/pr...-statement.html


#3 OFFLINE   cburr

cburr

    New Traverse Member

  • Traverse Member
  • Pip
  • 1 posts
  • Gender:Male
  • Location:Palm Coast, Fl
  • Current Vehicle:2014 Chevorlet Traverse
  • Interests:Traveling & classic cars

Posted 01 January 2015 - 07:25 PM

I have not had problem with the radio but the sound quality of the bluetooth on the other end is terrible since vehicle was new.  When my wife used the blue tooth to call me recently I found out what everyone is complaining about.  Her voice was very garbled and I had great diffiulty understanding her.  My former vehicle was a 2012 Chevrolet Impala and did not have this problem with the blue tooth.  What has changed in two years?  Is it a microphone problem?   If anyone else presently has this problem or had the problem and it has been fixed please reply to this post.  Thank you!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·